HomeEdition

Benutzeravatar
Namu
Beiträge: 2002
Registriert: Sa 24. Mär 2012, 21:43

Re: HomeEdition

Beitrag von Namu » Mi 16. Okt 2019, 09:36

Bei mir läuft es seit gestern Abend super.Flüssiger als mit Flash und noch keinen einzigen Rauswurf.
So unterschiedlich ist es.Bei einigen Spielern läuft es gut und bei anderen dagegen total schlecht.
Ich hoffe nun natürlich das es auch nach dem Patch noch funktioniert.

Benutzeravatar
Pusteblume77
Beiträge: 5665
Registriert: Di 8. Nov 2011, 11:07

Re: HomeEdition

Beitrag von Pusteblume77 » Mi 16. Okt 2019, 09:44

Ich kann mich Namu nur anschließen, bei mir läuft es auch gut.
Und ich habe das Gefühl, dass die HE mein Notebook nicht mehr ganz so aufheizt.
Freiflüge so gut wie keine, ein paar kleine Bugs wir die geposteten Anzeigefehler sind aber noch drin.
Bild
Orga MagicZoo hat in Kürze wieder Platz. Wir freuen uns auf dich! :D

MeineNickpage

Luzifer56
Beiträge: 314
Registriert: Sa 20. Okt 2012, 22:09

Re: HomeEdition

Beitrag von Luzifer56 » Mi 16. Okt 2019, 10:05

Bei mir läuft es über Home auch gut , hoffe es bleibt nach dem Patch auch so ;)
Luzifer56 Server 1 User-ID 208661 Orga Hexenkessel Homeedition

ZooAmaya
Beiträge: 61
Registriert: Mi 17. Okt 2012, 10:01

Re: HomeEdition

Beitrag von ZooAmaya » Mi 16. Okt 2019, 10:48

Gestern lief es ganz gut.

Und heute komme ich gar nicht rein. Beim laden kommt schon eine Fehlermeldung.

Benutzeravatar
Tom1964
Beiträge: 2145
Registriert: Do 23. Feb 2012, 11:07
Wohnort: MyFreeZoo Server1+4

Re: HomeEdition

Beitrag von Tom1964 » Mi 16. Okt 2019, 10:50

ZooAmaya hat geschrieben:
Mi 16. Okt 2019, 10:48
Gestern lief es ganz gut.

Und heute komme ich gar nicht rein. Beim laden kommt schon eine Fehlermeldung.
Moin,

und die "Neue Version" friert ein wenn mal Freunde helfen möchte.
Zoo ist im Umbau http://www.myfreezoo.de/nickpage/index/user/109859
BildBild
Die Tommy's Zoo Oase (Server 1) sucht noch Mitspieler die Spass am Spiel haben

Benutzeravatar
Pusteblume77
Beiträge: 5665
Registriert: Di 8. Nov 2011, 11:07

Re: HomeEdition

Beitrag von Pusteblume77 » Mi 16. Okt 2019, 13:14

Pusteblume77 hat geschrieben:
Mi 16. Okt 2019, 06:14
Gestern gab es da die normale Anzeige, heute wieder diese Bild beim WB

Bild
Nochmal dazu.
Wenn ich frisch einlogge, ist die Anzeige normal zu sehen. Sobald aber ein Mitglied Tiere spendet, wird sie so wie oben abgebildet.
Bild
Orga MagicZoo hat in Kürze wieder Platz. Wir freuen uns auf dich! :D

MeineNickpage

Benutzeravatar
kratzbuerste25
Beiträge: 1458
Registriert: Di 21. Jan 2014, 11:12

Re: HomeEdition

Beitrag von kratzbuerste25 » Mi 16. Okt 2019, 20:09

Also ich bin aktuell nicht unzufrieden.

Erstmals läuft der Zoo schon seit ca. 4 Stunden ohne Absturz durch. Aber ich merke das, je länger der Zoo läuft, die Performance deutlich abnimmt. Der Zoo wird immer langsamer, die Klicks ungenauer und das Rädchen ist Dauergast. Daher starte ich jetzt mal neu.

askl03
Beiträge: 109
Registriert: Fr 26. Dez 2014, 22:04

Re: HomeEdition

Beitrag von askl03 » Mi 16. Okt 2019, 21:46

ZooAmaya hat geschrieben:
Mi 16. Okt 2019, 10:48
Gestern lief es ganz gut.

Und heute komme ich gar nicht rein. Beim laden kommt schon eine Fehlermeldung.
Bei mir leider genau das selbe :-(

Benutzeravatar
Pusteblume77
Beiträge: 5665
Registriert: Di 8. Nov 2011, 11:07

Re: HomeEdition

Beitrag von Pusteblume77 » Do 17. Okt 2019, 07:51

Der WB endete irgendwie komisch.
Zunächst nach Ablauf gar keine Meldung im WB-Fenster "WB ist beendet", sondern einfach Stillstand.
So wirklich sicher, ob wir nun gewonnen hatten, waren wir uns gar nicht.
Nach ein paar Minuten dann die Statue und der neue WB.
Übrigens nicht nur bei der HE. Eine Mitspielerin hat es über Flash verfolgt, da war es das gleiche Spiel.
Bild
Orga MagicZoo hat in Kürze wieder Platz. Wir freuen uns auf dich! :D

MeineNickpage

WhiteJerry
Beiträge: 118
Registriert: Mo 12. Aug 2013, 14:21

Re: HomeEdition

Beitrag von WhiteJerry » Do 17. Okt 2019, 09:42

Beim Level-Up vom Premium hatte ich gerade das Bild

https://i.imgur.com/1BOxFG9.png

Antworten