HomeEdition

Benutzeravatar
kratzbuerste25
Beiträge: 1451
Registriert: Di 21. Jan 2014, 11:12

Re: HomeEdition

Beitrag von kratzbuerste25 » So 20. Okt 2019, 21:26

Ich hab nun doch noch einige Fehler bemerkt bei mir:

1. Beim Abernten der Premiumtaler stürzt das Spiel bei mir beinahe regelmäßig ein- manchmal sogar zweimal ab. Das ist extrem nervig.
2. Das Spiel schließt sich, wenn man den Vollbildmodus wegmachen will
3. Die Countdowns über dem Basilik und den Gehegen und Objekten sind merkwürdig. Fährt man mit der Maus drüber, fängt es an rückwärts zu zählen.

Und außerdem bleibt es bei dem Problem, dass das Spiel deutlich verlangsamt, wenn es einige Zeit läuft. Es lässt sich alles schwerer oder gar nicht mehr ziehen, die Maus ist extrem ungenau und träge und die Ladezeiten erhöhen sich deutlich.

jipeeh
Beiträge: 144
Registriert: Di 30. Jul 2019, 23:07

Re: HomeEdition

Beitrag von jipeeh » So 20. Okt 2019, 23:19

ich hab das ähnlich.
sobald ich in Terrarien, Bauernhof usw. gehe, lädt es wieder länger und nach Rückkehr ist auch auf der Hauptfarm alles langsamer, bzw. friert ein - läuft ruckelig - wieder normal - friert ein - ... das im Wechsel.
Seite schliessen, neu starten, alles wieder gut. bis ich wieder woanders hingehen muss.
aber auch nach ca. 8-10 Min. nur auf der Hauptfarm gleiches Spiel mit einfrieren, ruckeln usw.

auch beim Besuchen der Freunde zum Sterne verteilen wirds nach einiger Zeit schlechter.
Rückkehr zu meiner Farm geht noch, aber schliessen vom Fenster geht ewig nicht und wenn dann doch, wieder einfrieren, ruckeln ....

letztendlich mach ich nur Obelisk einsammeln und weils nervt, den Rest alles über Flash.

mit Unity ists leider ned besser, eher schlechter, weil alles mini mini mini ist und sich nicht vergrössern lässt :roll:

user id: 12862670
my free zoo - user id: 12862670

Benutzeravatar
littlered
Spielleitung
Beiträge: 11993
Registriert: Mo 5. Sep 2011, 10:19

Re: HomeEdition

Beitrag von littlered » Mo 21. Okt 2019, 12:42

rosa hat geschrieben:
Fr 18. Okt 2019, 14:22
Hallo,
hab die neue Home Version ausprobiert :?

ist ja total verschwommen, hat dieses Problem noch jemand?
Hallo rosa,

hast du schon mal die Einstellungen im Spiel umgeändert, um zu schauen, ob das Problem dann immer noch besteht?

Viele Grüße
littlered
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
littlered
Spielleitung
Beiträge: 11993
Registriert: Mo 5. Sep 2011, 10:19

Re: HomeEdition

Beitrag von littlered » Mo 21. Okt 2019, 12:46

gelati hat geschrieben:
So 20. Okt 2019, 17:41
Sobald ich irgendwas im Zoo mache, hängt sich das Spiel auf.

Gestern wollte ich ein Tierbaby ins Gehege setzen - Schluß, aus, Ende. "keine Rückmeldung" und das wars. Alles erstarrt.

Folgendes hatte ich schon mal gefragt, leider keine Antwort bekommen:

Wieso ist die Ladezeit so lange? Sollte doch angeblich schneller gehen, da die Basisinformationen auf meinem PC sind.
(und an meinem PC liegts nicht, das andere Grafiksachen ruckzuck da sind)

Wieso läßt sich die Home-Edition so schlecht schließen, wenn das Spiel eine Weile gelaufen ist?
Hallo gelati,

die Meldung "keine Rückmeldung", sollte eigentlich vom Betriebssystem selbst kommen. Warst du zu dem Zeitpunkt schon lange im Spiel und / oder hast noch viele andere Sachen nebenher offen gehabt (z. B. andere Spiele, Chats, Programme)?

Die Ladezeiten hängen immer ein wenig von der Größe des Zoos, der Internetverbindung, sowie der vorhandenen Hardware ab. Diese können wir nur bedingt beeinflussen :(.

Was genau meinst du denn damit, dass sich die Home Edition so schlecht schließen lässt? Wie genau äußert sich dieses Problem.

Viele Grüße
littlered
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
littlered
Spielleitung
Beiträge: 11993
Registriert: Mo 5. Sep 2011, 10:19

Re: HomeEdition

Beitrag von littlered » Mo 21. Okt 2019, 12:48

kratzbuerste25 hat geschrieben:
So 20. Okt 2019, 21:26
Ich hab nun doch noch einige Fehler bemerkt bei mir:

1. Beim Abernten der Premiumtaler stürzt das Spiel bei mir beinahe regelmäßig ein- manchmal sogar zweimal ab. Das ist extrem nervig.
2. Das Spiel schließt sich, wenn man den Vollbildmodus wegmachen will
3. Die Countdowns über dem Basilik und den Gehegen und Objekten sind merkwürdig. Fährt man mit der Maus drüber, fängt es an rückwärts zu zählen.

Und außerdem bleibt es bei dem Problem, dass das Spiel deutlich verlangsamt, wenn es einige Zeit läuft. Es lässt sich alles schwerer oder gar nicht mehr ziehen, die Maus ist extrem ungenau und träge und die Ladezeiten erhöhen sich deutlich.
littlered hat geschrieben:
Fr 18. Okt 2019, 11:36
Vielen Dank für eure Meldungen 😊. Wie ihr vielleicht schon bemerkt habt, gehen manche Meldungen im Sammelthread unter 😥. Daher wäre es super, wenn ihr weitere Probleme und Fehler in den jeweiligen Bugbereichen zur Home Edition und der neuen Browserversion posten könntet 😊 Vielen Dank 🌹
Wärst du so lieb und meldest dich in den entsprechenden Bugbereichen oder im Support?
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
littlered
Spielleitung
Beiträge: 11993
Registriert: Mo 5. Sep 2011, 10:19

Re: HomeEdition

Beitrag von littlered » Mo 21. Okt 2019, 12:49

jipeeh hat geschrieben:
So 20. Okt 2019, 23:19
ich hab das ähnlich.
sobald ich in Terrarien, Bauernhof usw. gehe, lädt es wieder länger und nach Rückkehr ist auch auf der Hauptfarm alles langsamer, bzw. friert ein - läuft ruckelig - wieder normal - friert ein - ... das im Wechsel.
Seite schliessen, neu starten, alles wieder gut. bis ich wieder woanders hingehen muss.
aber auch nach ca. 8-10 Min. nur auf der Hauptfarm gleiches Spiel mit einfrieren, ruckeln usw.

auch beim Besuchen der Freunde zum Sterne verteilen wirds nach einiger Zeit schlechter.
Rückkehr zu meiner Farm geht noch, aber schliessen vom Fenster geht ewig nicht und wenn dann doch, wieder einfrieren, ruckeln ....

letztendlich mach ich nur Obelisk einsammeln und weils nervt, den Rest alles über Flash.

mit Unity ists leider ned besser, eher schlechter, weil alles mini mini mini ist und sich nicht vergrössern lässt :roll:

user id: 12862670
Dich würde ich bitten, direkt mal unseren Support anzuschreiben, damit wir uns deinen Rechner noch genauer anschauen können ;) Vielen Dank!
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
littlered
Spielleitung
Beiträge: 11993
Registriert: Mo 5. Sep 2011, 10:19

Re: HomeEdition

Beitrag von littlered » Mo 21. Okt 2019, 12:53

Noch eine kleine Bitte unsererseits:

Nutzt diesen Thread am besten nur, um euch über die Home Edition auszutauschen und meldet Fehler weiterhin in den Bugbereichen des Forums, oder beim Support selbst, damit nichts untergeht

Vielen Dank für Euer Verständnis 🌹!
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

gelati
Beiträge: 471
Registriert: Mi 25. Jul 2012, 01:11

Re: HomeEdition

Beitrag von gelati » Mo 21. Okt 2019, 18:43

littlered hat geschrieben:
Mo 21. Okt 2019, 12:46

Hallo gelati,

die Meldung "keine Rückmeldung", sollte eigentlich vom Betriebssystem selbst kommen. Warst du zu dem Zeitpunkt schon lange im Spiel und / oder hast noch viele andere Sachen nebenher offen gehabt (z. B. andere Spiele, Chats, Programme)?

Die Ladezeiten hängen immer ein wenig von der Größe des Zoos, der Internetverbindung, sowie der vorhandenen Hardware ab. Diese können wir nur bedingt beeinflussen :(.

Was genau meinst du denn damit, dass sich die Home Edition so schlecht schließen lässt? Wie genau äußert sich dieses Problem.

Viele Grüße
littlered
"Keine Rückmeldung" kommt vom Betriebssystem. Steht dann oben im Rand des Browserfensters.
Ich hatte das Spiel zu dem Zeitpunkt ca. 1,5 Std. zu laufen. Die Meldung kam aber auch manchmal schon nach wenigen Minuten, sobald ich im Zoo irgendwas gemacht habe. Oder es erstarrt halt alles.
Und das schließen des Spiels ist grundsätzlich ein Problem, egal wie lange es vorher gelaufen ist.
Ich habe heute vormittag nur die Kasse geleert und den Obelisken und mußte 4 mal kicken, bis sich das Spiel dann endlich geschlossen hat.

Ich habe nichts nebenher laufen, alles was möglich ist, geschlossen (brauch ich bei flash übrigens nicht machen). Und ich habe eine wirklich schnelle Internetverbindung.
Die Technik ist auch ausreichend, flash läuft ja prima. Streaming usw. macht auch keine Probleme. Nur Eure neue Spielversion, egal ob home oder unity, crasht alles. Und anscheinend ja nicht nur bei mir.
Nein, ich möchte in keiner Orga sein, Anfragen zwecklos.
Überzählige Freundschaftsanfragen werden am nächsten oder übernächsten Tag angenommen.

Manderine
Beiträge: 45
Registriert: Fr 31. Aug 2012, 11:25

Re: HomeEdition

Beitrag von Manderine » Mo 21. Okt 2019, 19:50

Ist bei mir auch so, ich kann den Zoo nicht einfach schließen.
Es dauert manchmal bis zu 2 Minuten bis er sich schließt.
Am oberen Rand steht "keine Rückmeldung" und nix geht mehr.
Ich habe immer den Task-Manager offen, damit ich dann alles zu machen kann.

Trixi22
Moderator/in
Beiträge: 121
Registriert: So 27. Jul 2014, 15:08

Re: HomeEdition

Beitrag von Trixi22 » Di 22. Okt 2019, 08:17

littlered hat geschrieben:
Mo 21. Okt 2019, 12:53
Noch eine kleine Bitte unsererseits:

Nutzt diesen Thread am besten nur, um euch über die Home Edition auszutauschen und meldet Fehler weiterhin in den Bugbereichen des Forums, oder beim Support selbst, damit nichts untergeht

Vielen Dank für Euer Verständnis 🌹!
Bitte seid wirklich so nett und meldet Eure Fehler hier:

viewforum.php?f=783

oder direkt beim Support

Vielen Dank!

LG Trixi
Bild

Antworten